強火で進め

このブログではプログラム関連の記事を中心に書いてます。こちらで( https://nakamura001outdoor.hatenablog.jp/ ) アウトドア関連の記事も書いてます。

Unity の Cloud Build が 5.5 以前のものがサポート外に

最近、 Unity の Cloud Build のページにこの様なメッセージが表示されいてました。

 

f:id:nakamura001:20190618165927p:plain

As of June 17 2019, Cloud Build no longer supports building projects on versions of Unity earlier than 5.6. If you were using an earlier version of Unity, you will need to update your build targets. 

このメッセージは「2019/07/17 以降は Unity の Cloud Build でビルドには 5.6 以降の Unity を使用して下さい」というものです。つまり、 5.5 以前のものがサポート外となり、使えなくなるという事です。

 

現在の「Unity Version」の項目を確認してみた所、 5.5 系が選択出来なくなっていました。f:id:nakamura001:20190618170051p:plain

 

また、 5.5 以前のバージョンを使っていた自分のビルド設定に対し、「無効にしました」というメールが届いていました。